Author Topic: Livesuit stops on 15% while flashing stock ROM (CLOSED/RESOLVED)  (Read 1553 times)

0 Members and 1 Guest are viewing this topic.

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
yesterday everything was working fine with my tablet and today morning I tried to copy a few games from my pc to my tablet with mass storage and it was continiously saying that the file couldn't be transfered,. i though that uberizer would have something in the various menu that would fix my problem but it stuck on "Attempt to get build.prop" so i desided to reflash my stock ROM,.. now when i try to flash my stock ROM it livesuit stops on 15% and it won't give me an error,.
i have flashed many times before and this is the first time this happen
it takes ~a minute to move from 1% to 15% and then it just stops,. i use livesuit v1.11 and my tablet is a13b nuclear evb.. stock rom name: '20130412_v15_a0708_gsl1680e_3camera_3230_d06_d10_etv_twd.img'

edit1- tablet won't boot on the green android logo and no backlight!(hard brick?)
« Last Edit: August 11, 2013, 09:29:29 PM by satcomranger »

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 299
  • -Received: 4469
  • Posts: 16503
  • Karma: +4923/-53
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #1 on: August 11, 2013, 05:22:15 PM »
yesterday everything was working fine with my tablet and today morning I tried to copy a few games from my pc to my tablet with mass storage and it was continiously saying that the file couldn't be transfered,. i though that uberizer would have something in the various menu that would fix my problem but it stuck on "Attempt to get build.prop" so i desided to reflash my stock ROM,.. now when i try to flash my stock ROM it livesuit stops on 15% and it won't give me an error,.
i have flashed many times before and this is the first time this happen
it takes ~a minute to move from 1% to 15% and then it just stops,. i use livesuit v1.11 and my tablet is a13b nuclear evb.. stock rom name: '20130412_v15_a0708_gsl1680e_3camera_3230_d06_d10_etv_twd.img'

edit1- tablet won't boot on the green android logo and no backlight!(hard brick?)

almost sounds like something hardware related happened ..

if you cant get it to boot  and no logo/backlight .. try removng power completely .. rest if you have one ..or diconnect the battery ..
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #2 on: August 11, 2013, 05:57:16 PM »
yesterday everything was working fine with my tablet and today morning I tried to copy a few games from my pc to my tablet with mass storage and it was continiously saying that the file couldn't be transfered,. i though that uberizer would have something in the various menu that would fix my problem but it stuck on "Attempt to get build.prop" so i desided to reflash my stock ROM,.. now when i try to flash my stock ROM it livesuit stops on 15% and it won't give me an error,.
i have flashed many times before and this is the first time this happen
it takes ~a minute to move from 1% to 15% and then it just stops,. i use livesuit v1.11 and my tablet is a13b nuclear evb.. stock rom name: '20130412_v15_a0708_gsl1680e_3camera_3230_d06_d10_etv_twd.img'

edit1- tablet won't boot on the green android logo and no backlight!(hard brick?)

almost sounds like something hardware related happened ..

if you cant get it to boot  and no logo/backlight .. try removng power completely .. rest if you have one ..or diconnect the battery ..

should i unsolder-resolder the battery wires or should i short negative and posative cables together??? my solder needs fixing :-(

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 299
  • -Received: 4469
  • Posts: 16503
  • Karma: +4923/-53
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #3 on: August 11, 2013, 06:01:58 PM »
yesterday everything was working fine with my tablet and today morning I tried to copy a few games from my pc to my tablet with mass storage and it was continiously saying that the file couldn't be transfered,. i though that uberizer would have something in the various menu that would fix my problem but it stuck on "Attempt to get build.prop" so i desided to reflash my stock ROM,.. now when i try to flash my stock ROM it livesuit stops on 15% and it won't give me an error,.
i have flashed many times before and this is the first time this happen
it takes ~a minute to move from 1% to 15% and then it just stops,. i use livesuit v1.11 and my tablet is a13b nuclear evb.. stock rom name: '20130412_v15_a0708_gsl1680e_3camera_3230_d06_d10_etv_twd.img'

edit1- tablet won't boot on the green android logo and no backlight!(hard brick?)

almost sounds like something hardware related happened ..

if you cant get it to boot  and no logo/backlight .. try removng power completely .. rest if you have one ..or diconnect the battery ..

should i unsolder-resolder the battery wires or should i short negative and posative cables together??? my solder needs fixing :-(

First off  never ever short the battery leads together .. NEVER ...

disconnecting  one lead (postivie or negative) shud suffice .....  let it set and any stored charge will dissipate
« Last Edit: August 11, 2013, 06:04:12 PM by satcomranger »
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #4 on: August 11, 2013, 06:05:11 PM »
yesterday everything was working fine with my tablet and today morning I tried to copy a few games from my pc to my tablet with mass storage and it was continiously saying that the file couldn't be transfered,. i though that uberizer would have something in the various menu that would fix my problem but it stuck on "Attempt to get build.prop" so i desided to reflash my stock ROM,.. now when i try to flash my stock ROM it livesuit stops on 15% and it won't give me an error,.
i have flashed many times before and this is the first time this happen
it takes ~a minute to move from 1% to 15% and then it just stops,. i use livesuit v1.11 and my tablet is a13b nuclear evb.. stock rom name: '20130412_v15_a0708_gsl1680e_3camera_3230_d06_d10_etv_twd.img'

edit1- tablet won't boot on the green android logo and no backlight!(hard brick?)

almost sounds like something hardware related happened ..

if you cant get it to boot  and no logo/backlight .. try removng power completely .. rest if you have one ..or diconnect the battery ..

should i unsolder-resolder the battery wires or should i short negative and posative cables together??? my solder needs fixing :-(

First off  never ever short the battery leads together .. NEVER ...

disconnecting  one lead (postivie or negative) shud suffice .....
why shouldn't i? if i keep it for a second it will stop the power from going into the chipset and the rest system and will just drain the battery for a second.but anyways,i will try to cut one of thewires and put a small switch there.. thx

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 299
  • -Received: 4469
  • Posts: 16503
  • Karma: +4923/-53
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #5 on: August 11, 2013, 06:12:14 PM »
try taking a small wire and short the poles of the 9 volt battery ..

I use that method to BURN thru styrofoam and plastic ..

have you ever accidently shorted out a 12 volt car battery .. if it doesnt explode it creates one heck of a lot of sparks ....

the voltage/current will take the path of least resistance which will be via the metal tool you will be using to short it out an send it directly back to the battery ..

 
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #6 on: August 11, 2013, 06:15:16 PM »
try taking a small wire and short the poles of the 9 volt battery ..

I use that method to BURN thru styrofoam and plastic ..

have you ever accidently shorted out a 12 volt car battery .. if it doesnt explode it creates one heck of a lot of sparks ....

the voltage/current will take the path of least resistance which will be via the metal tool you will be using to short it out an send it directly back to the battery ..

thats excactly what i meant.... too late cause now i havee cut the positive wire lol,will wait around 2 minutes and plug a switch to it. thax for your help so far

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 299
  • -Received: 4469
  • Posts: 16503
  • Karma: +4923/-53
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #7 on: August 11, 2013, 06:24:09 PM »
try taking a small wire and short the poles of the 9 volt battery ..

I use that method to BURN thru styrofoam and plastic ..

have you ever accidently shorted out a 12 volt car battery .. if it doesnt explode it creates one heck of a lot of sparks ....

the voltage/current will take the path of least resistance which will be via the metal tool you will be using to short it out an send it directly back to the battery ..

thats excactly what i meant.... too late cause now i havee cut the positive wire lol,will wait around 2 minutes and plug a switch to it. thax for your help so far

no need for a switch .. just either solder or securley twist the cut wire back together ( and tape to isolate it from grounding out ..).. do not need to add another posint of failure !
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #8 on: August 11, 2013, 06:27:28 PM »
try taking a small wire and short the poles of the 9 volt battery ..

I use that method to BURN thru styrofoam and plastic ..

have you ever accidently shorted out a 12 volt car battery .. if it doesnt explode it creates one heck of a lot of sparks ....

the voltage/current will take the path of least resistance which will be via the metal tool you will be using to short it out an send it directly back to the battery ..

thats excactly what i meant.... too late cause now i havee cut the positive wire lol,will wait around 2 minutes and plug a switch to it. thax for your help so far

no need for a switch .. just either solder or securley twist the cut wire back together ( and tape to isolate it from grounding out ..).. do not need to add another posint of failure !

no go, i taped the wire back instead of adding a switch... should i try phoenix usb?

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 299
  • -Received: 4469
  • Posts: 16503
  • Karma: +4923/-53
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #9 on: August 11, 2013, 06:32:12 PM »
try anything you can ... if it is not powering on .. then i doubt phoenixcard will work .. but  hey ... what can it hurt ?
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #10 on: August 11, 2013, 06:35:36 PM »
try anything you can ... if it is not powering on .. then i doubt phoenixcard will work .. but  hey ... what can it hurt ?

so i ended up with a 50$ brick??

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 299
  • -Received: 4469
  • Posts: 16503
  • Karma: +4923/-53
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #11 on: August 11, 2013, 06:40:14 PM »
well thats possible i guess...
these are hard to brick .. i screwed up a flash but after i disconnected the power ... i was able to recover and reflash it ..

depends on what happened ..
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #12 on: August 11, 2013, 06:45:43 PM »
well thats possible i guess...
these are hard to brick .. i screwed up a flash but after i disconnected the power ... i was able to recover and reflash it ..

depends on what happened ..

i know that's what i have heard,i was only playing a game yesterday night nd then just turned my tab off,then today i booted it up and connect it to my pc with usb and enabled mass storage and then i saw that i couldn't transfer anything that had the size of 30mb and then i opened uberizer to do a fs sync nd clean the dalvik but it wouldn't load up and decied to reflash the stock rom.. then this happened, could it be the nand chip got stuck(or similar). should i contact the company where i bought it from? thax again

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 299
  • -Received: 4469
  • Posts: 16503
  • Karma: +4923/-53
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #13 on: August 11, 2013, 07:42:10 PM »
well thats possible i guess...
these are hard to brick .. i screwed up a flash but after i disconnected the power ... i was able to recover and reflash it ..

depends on what happened ..

i know that's what i have heard,i was only playing a game yesterday night nd then just turned my tab off,then today i booted it up and connect it to my pc with usb and enabled mass storage and then i saw that i couldn't transfer anything that had the size of 30mb and then i opened uberizer to do a fs sync nd clean the dalvik but it wouldn't load up and decied to reflash the stock rom.. then this happened, could it be the nand chip got stuck(or similar). should i contact the company where i bought it from? thax again

anything is possible .. the nand might be corrupt .. thats is why disonnecting the power will sometime straightened it out ..
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline vampirefo

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 4
  • Posts: 18
  • Karma: +4/-0
  • Linux Guru
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #14 on: August 11, 2013, 07:47:43 PM »
Usually when a tablet crashes on it's own the livesuite image takes much longer to install, as the partitions are corrupt, and the livesuite must repair them.

I have seen them stick for 10 minutes before continuing on with the install, the faster the install the less damage was done to the tablet.


I have seen a normal 3 minute install take 20 minutes, when using livesuite don't run any other apps, if it appears to be stuck, take a walk, leave it alone for 20 or 30 mintues, mow the yard, come back and then see. :android-lol: :android-lol:

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #15 on: August 11, 2013, 08:16:29 PM »
Usually when a tablet crashes on it's own the livesuite image takes much longer to install, as the partitions are corrupt, and the livesuite must repair them.

I have seen them stick for 10 minutes before continuing on with the install, the faster the install the less damage was done to the tablet.


I have seen a normal 3 minute install take 20 minutes, when using livesuite don't run any other apps, if it appears to be stuck, take a walk, leave it alone for 20 or 30 mintues, mow the yard, come back and then see. :android-lol: :android-lol:
thank you for replying, i will try this now, crossing fingers it will work since i almost cried!

Offline vampirefo

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 4
  • Posts: 18
  • Karma: +4/-0
  • Linux Guru
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #16 on: August 11, 2013, 08:41:16 PM »
Good luck, hopefully it will all work out.

Offline ~VLDMR~

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 19
  • Karma: +0/-0
  • Uber-Noobie
Re: Livesuit stops on 15% while flashing stock ROM
« Reply #17 on: August 11, 2013, 09:06:58 PM »
Good luck, hopefully it will all work out.

imade it work this time!!!!! it was another device i had plugged in(wireless usb adapter) that was making the trouble all along!!! once i removed it the flash continiued!! @vampirefo if it werent for you i wouldn't have found the problem.
thx for your time both of you!

@satcomranger-close thread thank you

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 299
  • -Received: 4469
  • Posts: 16503
  • Karma: +4923/-53
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Livesuit stops on 15% while flashing stock ROM (CLOSED/RESOLVED)
« Reply #18 on: August 11, 2013, 09:29:51 PM »
done
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

 

Powered by EzPortal