Author Topic: HELP! Flashing doesn't go through, stuck on red rectangle  (Read 1296 times)

0 Members and 1 Guest are viewing this topic.

Offline darcille04

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 1
  • Posts: 5
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: i-Techie A13
HELP! Flashing doesn't go through, stuck on red rectangle
« on: March 03, 2013, 09:11:17 AM »
Hi everyone. This is going to be my first post here in TechKnow. I hope that someone could help me to fix the problem with my 2 tablets.

I have Two (2) i-Techie A13 7" Tablets which I bought here in the Philippines. Both of my tablets' problem started with too many password attempts which resulted for me not to be able to login on my google account though I know my right email and password. I've already tried several firmwares to flash into it but most of it didn't work. I tried to flash the A13_FW_20121108new_TechKnowForum_net_7z firmware from the ROM Download list section and it successfully worked on my 1st tablet. It's just that the camera is not working. I just want to know if anyone has an idea on how to fix this?

On the 2nd tablet, everytime I try to flash a firmware on that tablet, it always stuck on the red rectangular bar while flashing, it fills the red bar with green until it's full but it stops there like forever. Any help as well on how to fix this? Please help me. Both tablets are for my kids.

Here's the original specs of this tablet:


I used the A13_FW_20121108new_TechKnowForum_net_7z since the build number is somehow the same from mine which is "20121107".

The Build Number is actually my guide on looking for the right firmware but I really can't find one like that. I've used antutu benchmark to find out more about the specs of these tablets and I found out that the hardware is Sun5i, I'm not sure if that is important it's just that I always see that on the names of the firmwares.

CPU: Allwinner A13
ROM: 8GB
Dual Camera

If you need more info about my concern, I'll give it right away. Please help me.



PS:

It's alright if there's no fix for the camera of the 1st tablet. What's important is the 2nd tablet which we can't flash anything.
« Last Edit: March 03, 2013, 03:41:17 PM by darcille04 »

Offline twjordo

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 5481
  • -Received: 2492
  • Posts: 7304
  • Karma: +2795/-27
  • Tablet / Size / Model: =   :cool-android:    :android-wink:    :cool-android:
Re: HELP! Flashing doesn't go through, stuck on red rectangle
« Reply #1 on: March 03, 2013, 05:37:07 PM »
posting same issue across multiple topics is considered spamming forum.

 please monitor your posts to be sure they do not break our forums rules.

 8-) "sun5i" is relative info that it is an a13... for example the a10 has "sun4i"

We advise you to get the original Factory Firmware from your re-seller if we do not have it in our rom's section. Thanks!

if you can not contact your re-seller then it will be trial and error of the different roms to find one that works... i have several of these dual camera a13's and i was sent 3 firmwares from my manufacturer and only one of them worked for my devices but 1 of the other 2 might work for your model.

 :android-question: are you flashing via livesuit  :android-question:

http://www.techknow.t0xic.nl/forum/index.php?topic=4070.msg46903#msg46903

your other posts will be deleted.
« Last Edit: March 03, 2013, 05:40:29 PM by twjordo »
Guest consider a donation  - Thanks!
▌│█║▌║▌║ ⓤⓑⓔⓡⓞⓘⓓ + ⓤⓑⓔⓡⓘⓩⓔⓡ ║▌║▌║█│▌
™©®

Offline darcille04

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 1
  • Posts: 5
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: i-Techie A13
Re: HELP! Flashing doesn't go through, stuck on red rectangle
« Reply #2 on: March 04, 2013, 05:27:18 AM »
Thanks for the reply sir. I have no intentions of spamming. I'm sorry for my multiple posts.

By the way, thanks for the link you provided for the a13 dual camera firmwares. I'll give it a try right now. If it will not work on my tablets, I guess that's fine without camera as long as most functions are working. But I just want to ask if you have any idea how to fix the problem of my 2nd tablet? Everytime I try to flash a firmware, it stuck on the red rectangular bar, it fills with green til it's full and it stops there like forever.

As per your question above, yes, I'm using livesuite as well. But most of the time through phoenixcard.



Offline darcille04

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 1
  • Posts: 5
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: i-Techie A13
Re: HELP! Flashing doesn't go through, stuck on red rectangle
« Reply #3 on: March 04, 2013, 11:04:52 AM »
As an addition to my problem with my 2nd tablet. It will only show the red rectangle if it's connected to it's charger. If it's not, it won't show any display by any means of pressing volume and power buttons. Please help me.

Offline twjordo

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 5481
  • -Received: 2492
  • Posts: 7304
  • Karma: +2795/-27
  • Tablet / Size / Model: =   :cool-android:    :android-wink:    :cool-android:
Re: HELP! Flashing doesn't go through, stuck on red rectangle
« Reply #4 on: March 04, 2013, 02:59:57 PM »
ouch!  :'(  :'(  :'(  - i did once try phoenix card and had same issue.... in my case it fried the bootloader and thus the only reason it will not power on. it is powering on but most likely bootloader is fried meaning it does not initialize proper boot sequence and is stuck  :'(

i had to send that tablet back to manufacturer (china) and i am still waiting to get it back

if you can not get it to flash via livesuit with any firmwares then you will need to send it back. 99% of these devices do have a 1 year manufacturers warranty and that is what i had to persue to fix my issue
Guest consider a donation  - Thanks!
▌│█║▌║▌║ ⓤⓑⓔⓡⓞⓘⓓ + ⓤⓑⓔⓡⓘⓩⓔⓡ ║▌║▌║█│▌
™©®

Offline darcille04

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 1
  • Posts: 5
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: i-Techie A13
Re: HELP! Flashing doesn't go through, stuck on red rectangle
« Reply #5 on: March 04, 2013, 03:48:31 PM »
Thanks for the response again sir. I truly appreciate that information since me and my wife have been searching the net for any fix for this tablet for 2 weeks now. This tablet is too much of a headache now. Is there any other way aside from that?

Actually, the problem of the 2nd tablet started when I tried to do a backup using ROM Manager app, assuming that I can use the backup to restore the 1st tablet, but instead I messed up on the 2nd tablet as well.

Offline twjordo

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 5481
  • -Received: 2492
  • Posts: 7304
  • Karma: +2795/-27
  • Tablet / Size / Model: =   :cool-android:    :android-wink:    :cool-android:
Re: HELP! Flashing doesn't go through, stuck on red rectangle
« Reply #6 on: March 04, 2013, 03:52:07 PM »
honestly there is not one that i know of... i would contact re-seller and persue refund or replacement then use the uberizer to make a backup and customize/root the new ones... flashing is tooo risky on these a13's due to soo many variations.

i would state "i went to power them on and it is only blackscreen" to re-seller.
Guest consider a donation  - Thanks!
▌│█║▌║▌║ ⓤⓑⓔⓡⓞⓘⓓ + ⓤⓑⓔⓡⓘⓩⓔⓡ ║▌║▌║█│▌
™©®

Offline darcille04

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 1
  • Posts: 5
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: i-Techie A13
Re: HELP! Flashing doesn't go through, stuck on red rectangle
« Reply #7 on: March 05, 2013, 07:18:07 AM »
I guess that would be my last resort. Thank you very much for answering all my questions sir. I'll just go back to this thread once I have another question regards to my tablet.  :android-wink:

 

Powered by EzPortal