Author Topic: fail install using livesuit.img process stuck on 69% and go back to 0%  (Read 5036 times)

0 Members and 1 Guest are viewing this topic.

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
fail install using livesuit.img process stuck on 69% and go back to 0%

I have Chinese Tablet A13 allwinner STUCK  WITH ANDROID LOGO
so i falsh using (LiveSuitPack_version_1.09)

 
(A13_Q8_2127-V4_0309_0912_20120918.img) 480mb   = (Touch OK + gsensor OK / Wifi,camera NOT WORK)
(MaPan_MX713_Firmware_HG20121028.img) 428mb     = (wifi OK + camera OK / Touch,gsensor NOT WORK)

(MaPan_MX713_Firmware_HG20121028.img) = (wifi OK + camera OK / Touch,gsensor NOT WORK)

(MaPan_MX713_Firmware_HG20121028.img) sucsess install using livesuit 1.09 to my tablet

AND SOME EXPERIMENT

USING a10_flash_kitchen_v2
C:\a10_flash_kitchen_v2\packer_ics


rename  (MaPan_MX713_Firmware_HG20121028.img) to (original.img)428mb
Run the [extract_image.bat] script
I HAVE THIS FILE ON (_extract) folder

COMMON  _SYS_CONFIG000000.hdr   COMMON  _SYS_CONFIG000000
COMMON  _SYS_CONFIG100000.hdr   COMMON  _SYS_CONFIG100000
COMMON  _SPLIT_0000000000.hdr   COMMON  _SPLIT_0000000000
RFSFAT16_BOOTLOADER_00000.hdr   RFSFAT16_BOOTLOADER_00000
RFSFAT16_ENVIROMENT_00000.hdr   RFSFAT16_ENVIROMENT_00000
RFSFAT16_BOOT_00000000000.hdr   RFSFAT16_BOOT_00000000000
RFSFAT16_SYSTEM_000000000.hdr   RFSFAT16_SYSTEM_000000000
RFSFAT16_RECOVERY_0000000.hdr   RFSFAT16_RECOVERY_0000000
RFSFAT16_DISKFS_000000000.hdr   RFSFAT16_DISKFS_000000000
RFSFAT16_VBOOTLOADER_0000.hdr   RFSFAT16_VBOOTLOADER_0000
RFSFAT16_VENVIROMENT_0000.hdr   RFSFAT16_VENVIROMENT_0000
RFSFAT16_VBOOT_0000000000.hdr   RFSFAT16_VBOOT_0000000000
RFSFAT16_VSYSTEMFS_000000.hdr   RFSFAT16_VSYSTEMFS_000000
RFSFAT16_VRECOVERYFS_0000.hdr   RFSFAT16_VRECOVERYFS_0000
BOOT    _BOOT0_0000000000.hdr   BOOT    _BOOT0_0000000000
BOOT    _BOOT1_0000000000.hdr   BOOT    _BOOT1_0000000000
PXTOOLS _xxxxxxxxxxxxxxxx.hdr   PXTOOLS _xxxxxxxxxxxxxxxx
FES     _FES_1-1000000000.hdr   FES     _FES_1-1000000000
FES     _FES_1-2000000000.hdr   FES     _FES_1-2000000000
FES     _FES_200000000000.hdr   FES     _FES_200000000000
FES     _FES_000000000000.hdr   FES     _FES_000000000000
FET     _HW_SCAN_00000000.hdr   FET     _HW_SCAN_00000000
FET     _UPDATE_BOOT0_000.hdr   FET     _UPDATE_BOOT0_000
FET     _UPDATE_BOOT1_000.hdr   FET     _UPDATE_BOOT1_000
FET     _FET_RESTORE_0000.hdr   FET     _FET_RESTORE_0000
FET     _MAGIC_CRC_START_.hdr   FET     _MAGIC_CRC_START_
FET     _MAGIC_CRC_EN_000.hdr   FET     _MAGIC_CRC_EN_000
FET     _MAGIC_DE_START_0.hdr   FET     _MAGIC_DE_START_0
FET     _MAGIC_DE_END_000.hdr   FET     _MAGIC_DE_END_000
FED     _FED_NAND_0000000.hdr   FED     _FED_NAND_0000000
12345678_1234567890cardtl.hdr   12345678_1234567890cardtl
12345678_1234567890script.hdr   12345678_1234567890script
12345678_1234567890boot_0.hdr   12345678_1234567890boot_0
12345678_1234567890boot_1.hdr   12345678_1234567890boot_1
12345678_1234567890___mbr.hdr   12345678_1234567890___mbr
12345678_1234567890dlinfo.hdr   12345678_1234567890dlinfo
FET     _CARD_UPDATE_BOT0.hdr   FET     _CARD_UPDATE_BOT0
FET     _CARD_UPDATE_BOT1.hdr   FET     _CARD_UPDATE_BOT1
FED     _CARD_FED_0000000.hdr   FED     _CARD_FED_0000000
FET     _CARD_HW_SCAN_000.hdr   FET     _CARD_HW_SCAN_000
RFSFAT16_DATA_00000000000.hdr   RFSFAT16_DATA_00000000000
RFSFAT16_VDATA_0000000000.hdr   RFSFAT16_VDATA_0000000000


COPY from this(_extract) folder
RFSFAT16_BOOT_00000000000.fex
RFSFAT16_RECOVERY_0000000.fex
RFSFAT16_SYSTEM_000000000.fex

TO (_input) folder
and RENAME
RFSFAT16_BOOT_00000000000.fex > root.fex
RFSFAT16_RECOVERY_0000000.fex > recovery.fex
RFSFAT16_SYSTEM_000000000.fex > system.fex

RUN [create_image.bat] script
and i get (output.img) 251mb

(original.img) 428mb
to
(output.img)   251mb

than i'm install using livesuit 1.09
process stuck on 69% and go back to 0%

Upgrade fails : 0x163 ÉÕдʧ°Ü3



I'm repeat the process beginning but using (output.img)251mb

then i'm rename
(output.img)251mb > (original.img)251mb

RESULT
I don't HAVE THIS FILE.fex ON (_extract) folder like (MaPan_MX713_Firmware_HG20121028.img)428mb

FED     _CARD_FED_0000000.fex

FET     _CARD_HW_SCAN_000.fex
FET     _CARD_UPDATE_BOT0.fex
FET     _CARD_UPDATE_BOT1.fex

RFSFAT16_DATA_00000000000.fex
RFSFAT16_DISKFS_000000000.fex
RFSFAT16_VDATA_0000000000.fex


WHO MAY EXPLAIN??
AND HOW TO CREATE LIVESUIT.IMG WORK FOR FLASHING??

I'm need help....

THANK FOR HELP!!!




 :android-cry:

Offline satcomranger

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 304
  • -Received: 4659
  • Posts: 16726
  • Karma: +5119/-56
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #1 on: December 05, 2012, 09:36:06 PM »
why are you asking us?  It is not our kitchen!!

Flash using a img file for your tablet .. have no idea what you are experimenting with ..

what are you doing for a bootloader???

if you are trying to follow the miniand wiki .. it is wrong .. they left out the important part about the bootloader at the very end .. you will have to find that on the site

Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #2 on: December 06, 2012, 02:52:39 AM »
i ask because ur are expert!! :kiss:
so what our kitchen?? :android-question:

i dont have own img no warranty for this tablet and more... if I have... :android-smile:
 
I tried an experiment because if this method work for a13 allwinner... :android-cry:
THIS MY TABLET
http://www.mudah.my/Tablet+7+inch+New+Android+Baru-18956771.htm

I do not know about the bootloader, I know you're an expert .. so you can share knowledge to me??

i dont know how??

any way I can follow??

can u share link??

THANK SATCOMRANGER  :angel:

Offline black_championro

  • Global Moderator
  • Sr. Member
  • *****
  • Thank You
  • -Given: 63
  • -Received: 143
  • Posts: 490
  • Karma: +167/-4
  • Need a hand Give a hand
  • Tablet / Size / Model: 7 inch/wm8650 phone tablet/m7206a Infotmic x210/A13 Sun5I Xpad
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #3 on: December 06, 2012, 02:56:19 AM »
did you buy it from that site? if yes then get the original firmware from your seller. though people on mudah.my that sells tablet usually wont give you the firmware instead they will ask you to send them for repair and chage you for money..
:faq:Guest:faq:

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #4 on: December 06, 2012, 03:02:06 AM »
did you buy it from that site? if yes then get the original firmware from your seller. though people on mudah.my that sells tablet usually wont give you the firmware instead they will ask you to send them for repair and chage you for money..
no warranty+++..

Offline satcomranger

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 304
  • -Received: 4659
  • Posts: 16726
  • Karma: +5119/-56
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #5 on: December 06, 2012, 03:05:26 AM »
danishz

your first mistake is that you are trying to take two different roms and when you compare them they are different  .. they have different files  ... or appear to have files that are in one rom but not another .. you cannot do that ..

download the uberizer v1.2
take your rom that you want to experiment with copy it into the uberizer/rom_kitchen folder (there is also a txt file on hat to do ..
rename it to original.img
then in uberier run the extract rom ..
then take a look inside the rom_kitchen folder _input .. there you will find the bootloader

for now you still need a 64bit linux machine to work  on the boot, recovery, system, bootloader, etc ...
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #6 on: December 06, 2012, 03:29:36 AM »
i have to build my own img... :android-cry:

[ Touch OK + gsensor OK / Wifi,camera NOT WORK ]
(A13_Q8_2127-V4_0309_0912_20120918.img) 480mb
http://www.4shared.com/file/UgF4eFNh/A13_Q8_2127-V4_0309_0912_20120.html


[ WIFI OK + Camera OK / Touch,gsensor NOT WORK ] BIG BUTTON HOME,BACK,BIG FONT,....
(MaPan_MX713_Firmware_HG20121028.img) 428mb
http://index.maixin-china.com/download/software/MaPan_MX713_Firmware_HG20121028.rar

Who can help me? :android-sad:
Who can build LIVESUIT.img?? :android-wink:
PLEASE HELP ME!!! :android-cry: :android-cry:

Offline satcomranger

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 304
  • -Received: 4659
  • Posts: 16726
  • Karma: +5119/-56
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #7 on: December 06, 2012, 03:37:38 AM »
i have to build my own img... :android-cry:

[ Touch OK + gsensor OK / Wifi,camera NOT WORK ]
(A13_Q8_2127-V4_0309_0912_20120918.img) 480mb
http://www.4shared.com/file/UgF4eFNh/A13_Q8_2127-V4_0309_0912_20120.html


[ WIFI OK + Camera OK / Touch,gsensor NOT WORK ] BIG BUTTON HOME,BACK,BIG FONT,....
(MaPan_MX713_Firmware_HG20121028.img) 428mb
http://index.maixin-china.com/download/software/MaPan_MX713_Firmware_HG20121028.rar

Who can help me? :android-sad:
Who can build LIVESUIT.img?? :android-wink:
PLEASE HELP ME!!! :android-cry: :android-cry:


I told you what to do .. so do it .. you are asking someone to make you one good image and you reference two that don't work..  .. three of us have tried to make a flashable image and it DOESNT WORK even with a rom dump of the original firmware .. did you make a rom dump of your original working rom so you even know what drivers to load up ??   ..

Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #8 on: December 06, 2012, 03:40:06 AM »
danishz

your first mistake is that you are trying to take two different roms and when you compare them they are different  .. they have different files  ... or appear to have files that are in one rom but not another .. you cannot do that ..

download the uberizer v1.2
take your rom that you want to experiment with copy it into the uberizer/rom_kitchen folder (there is also a txt file on hat to do ..
rename it to original.img
then in uberier run the extract rom ..
then take a look inside the rom_kitchen folder _input .. there you will find the bootloader

for now you still need a 64bit linux machine to work  on the boot, recovery, system, bootloader, etc ...

I have
Windows7 64bit
Uberizer v1.2
Ubuntu 12.10 running on Oracle VM VirtualBox

Cygwin
Android-Kitchen-0.217
LiveSuit 1.09

A13 Tablet


how can I work?? :android-question:

THANKS SATCOMRANGER :android-inlove:

Offline satcomranger

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 304
  • -Received: 4659
  • Posts: 16726
  • Karma: +5119/-56
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #9 on: December 06, 2012, 03:53:58 AM »
READ ..

I am not going to sit here and tell  you how to do something when I know it DOESNT WORK ..

Have you tried all of the firmware in our A13 rom section? 

do not use the cygwin crap .. it doesnt have a full linux command set any way ..

use the uberizer to tear apart the image  ..... files will be in the  _input directory .. you must run uberizer as administrator
use the linux vm to work on the separate images that are in the _input folder (you can follow the minand instuctions with the exception of the bootloader (bootfs.fex in the uberizer kitchen) you will have to find how to extract that from their website ..

That is it the rest is up to you ..
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #10 on: December 06, 2012, 04:13:08 AM »
i have to build my own img... :android-cry:

[ Touch OK + gsensor OK / Wifi,camera NOT WORK ]
(A13_Q8_2127-V4_0309_0912_20120918.img) 480mb
http://www.4shared.com/file/UgF4eFNh/A13_Q8_2127-V4_0309_0912_20120.html


[ WIFI OK + Camera OK / Touch,gsensor NOT WORK ] BIG BUTTON HOME,BACK,BIG FONT,....
(MaPan_MX713_Firmware_HG20121028.img) 428mb
http://index.maixin-china.com/download/software/MaPan_MX713_Firmware_HG20121028.rar

Who can help me? :android-sad:
Who can build LIVESUIT.img?? :android-wink:
PLEASE HELP ME!!! :android-cry: :android-cry:


I told you what to do .. so do it .. you are asking someone to make you one good image and you reference two that don't work..  .. three of us have tried to make a flashable image and it DOESNT WORK even with a rom dump of the original firmware .. did you make a rom dump of your original working rom so you even know what drivers to load up ??   ..


I DO NOT MAKE ROMDUMP, NOT KNOW ABOUT THIS BEFORE ..

THIS FROM init.sun5i.rc
WORKING TOUCH SCREN &Gsensor

on boot
   chmod 0777 /sys/class/misc/sunxi-reg/rw/value
   chmod 0777 /sys/class/misc/sunxi-reg/rw/address
   #insmod key & tp driver
   #insmod /system/vendor/modules/sun4i-ts.ko
   #insmod /system/vendor/modules/ft5x_ts.ko

   #insmod mali driver
   insmod /system/vendor/modules/ump.ko
   insmod /system/vendor/modules/mali.ko


#szg_start
   insmod /suzhiguo.ko
#szg_end


    #insmod video driver
    insmod /system/vendor/modules/cedarx.ko

    # insmod vibrator
#    insmod /system/vendor/modules/sun4i-vibrator.ko
#    chmod 777 /sys/class/timed_output/sun4i-vibrator/enable

#csi module
   #insmod /system/vendor/modules/videobuf-core.ko
   #insmod /system/vendor/modules/videobuf-dma-contig.ko
   #insmod /system/vendor/modules/gc0308.ko
   #insmod /system/vendor/modules/sp0838.ko
   #insmod /system/vendor/modules/sun5i_csi0.ko

#network module
   insmod /system/vendor/modules/usbnet.ko
   insmod /system/vendor/modules/asix.ko
   insmod /system/vendor/modules/qf9700.ko
   insmod /system/vendor/modules/mcs7830.ko
   insmod /system/vendor/modules/rtl8150.ko

#insmod gsensor driver
   insmod /system/vendor/modules/mecs.ko
    insmod /system/vendor/modules/mxc622x.ko
    chmod 777 /system/bin/memsicd
    mkdir /data/misc/sensors 0777 system system


# usb tether function
      insmod /system/vendor/modules/cdc_ether.ko
   insmod /system/vendor/modules/cdc_eem.ko
   insmod /system/vendor/modules/cdc_subset.ko


# realtek wifi: support sta/softap/wifi direct
service wpa_supplicant /system/bin/wpa_supplicant -Dnl80211 -iwlan0 -c/data/misc/wifi/wpa_supplicant.conf
   socket wpa_wlan0 dgram 660 wifi wifi
   group wifi inet
   disabled
   oneshot

# sensor service   
service memsicd /system/bin/logwrapper /system/bin/memsicd
    class main

...

THIS FROM init.sun5i.rc
WORKING CAMERA & WIFI

on boot
   insmod /system/vendor/modules/gsl1680.ko
#   insmod /system/vendor/modules/A13_gslX680.ko
#   insmod /system/vendor/modules/gt811_touch.ko
   #insmod key & tp driver
#   insmod /system/vendor/modules/sun4i-ts.ko
#   insmod /system/vendor/modules/sun4i-keyboard.ko

   #insmod mali driver
   insmod /system/vendor/modules/ump.ko
   insmod /system/vendor/modules/mali.ko

   #insmod gsensor driver
#   insmod /system/vendor/modules/mma7660.ko
#   insmod /system/vendor/modules/dmard06.ko
#   insmod /system/vendor/modules/mc32x0.ko

    #insmod video driver
    insmod /system/vendor/modules/cedarx.ko

#csi module
   insmod /system/vendor/modules/videobuf-core.ko
   insmod /system/vendor/modules/videobuf-dma-contig.ko
   insmod /system/vendor/modules/gc0308.ko
#   insmod /system/vendor/modules/gc2015.ko
#   insmod /system/vendor/modules/sp0838.ko
   insmod /system/vendor/modules/sun5i_csi0.ko

#network module
   insmod /system/vendor/modules/asix.ko
   insmod /system/vendor/modules/qf9700.ko
   insmod /system/vendor/modules/mcs7830.ko
#   insmod /system/vendor/modules/rtl8150.ko
   insmod /system/vendor/modules/8188eu.ko

#gt811 TP
#   insmod /system/vendor/modules/gt811_touch.ko
   insmod /system/vendor/modules/mc32x0.ko
   insmod /system/vendor/modules/dmard06.ko

# wifi related service
service wpa_supplicant /system/bin/wpa_supplicant -Dwext -iwlan0 \
   -c/data/misc/wifi/wpa_supplicant.conf -e/data/misc/wifi/entropy.bin
   class main
    socket wpa_wlan0 dgram 660 wifi wifi
    group system wifi inet
    disabled
    oneshot

# realtek wifi: support sta/softap/wifi direct
#service wpa_supplicant /system/bin/wpa_supplicant -Dnl80211 -iwlan0 \
#   -c/data/misc/wifi/wpa_supplicant.conf -e/data/misc/wifi/entropy.bin
#   socket wpa_wlan0 dgram 660 wifi wifi
#   group wifi inet
#   disabled
#   oneshot


THANKS FOR HELP SATCOMRANGER :-D

Offline satcomranger

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 304
  • -Received: 4659
  • Posts: 16726
  • Karma: +5119/-56
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #11 on: December 06, 2012, 04:32:24 AM »
YOU will have to  take the two and figure out what works .. i will not try to take 2 roms and try to figure out how to make 1 good one .. there are just to many variances ..
YOU need to find a rom where only one item does not work .. such as sensor then either try to fix that or live with it ..

end of story !
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #12 on: December 06, 2012, 04:49:53 AM »
THANKS FOR UR HELP SATCOMRANGER... need help later.. THANKS...

Offline sham01_01

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 15
  • Posts: 21
  • Karma: +15/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13/7"/xpad china
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #13 on: December 06, 2012, 10:06:14 AM »
Danishz from malaysia ? which state ? me from kedah. How's your tablet , did u find any solution?

Offline black_championro

  • Global Moderator
  • Sr. Member
  • *****
  • Thank You
  • -Given: 63
  • -Received: 143
  • Posts: 490
  • Karma: +167/-4
  • Need a hand Give a hand
  • Tablet / Size / Model: 7 inch/wm8650 phone tablet/m7206a Infotmic x210/A13 Sun5I Xpad
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #14 on: December 06, 2012, 10:12:01 AM »
its hard to find the correct driver also cracking the bootloader.img in window is kinda hard i have tried it but not succeed unless in ubuntu enviroment.

@ sham01_01 click on his name to know where he is from..
« Last Edit: December 06, 2012, 10:13:49 AM by black_championro »
:faq:Guest:faq:

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #15 on: December 06, 2012, 11:16:12 AM »
yes. i'm from Malaysia, Selangor..

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #16 on: December 06, 2012, 11:36:48 AM »
its hard to find the correct driver also cracking the bootloader.img in window is kinda hard i have tried it but not succeed unless in ubuntu enviroment.

@ sham01_01 click on his name to know where he is from..

how to create it on ubuntu?
any step?

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #17 on: December 06, 2012, 11:51:35 AM »
I think I have correct driver and will change driver call in init.sun5i.rc..
i sucessful create livesuit.img.
when flash using livesuit v1.09 stuck on 69% and go back to 0% .... Update fail..
 i think wrong step when i create livesuit.img..
whos know step create sucsessful livesuit.img for sucessful flashing using livesuit v1.09?

Offline sham01_01

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 15
  • Posts: 21
  • Karma: +15/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13/7"/xpad china
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #18 on: December 06, 2012, 03:06:27 PM »
Danishz, use A10 rom kitchen from miniand. Read instruction at miniand to make your img. I think u already use that a10 rom kitchen but there is another step that they dont describe there (miniand) to make your image working. u have to use Ubuntu to extract RSFAT16....bootloader.fex (u can find this file in your rom kitchen "extract" folder". Rename that file to bootloader.img and mount that bootloader.img i.e. :  sudo mount -o loop bootloader.img _bootfs . Then copy all file in _bootfs folder (this folder in Ubuntu) into _boofts folder in A10 rom kitchen. Afterthat u can run create image.

Note: One more problem i found that extracted image with RSFAT16_DATA-00000000.fex in extract folder, will completely create image but the size will reduce down and img also not working. I think A10 rom kitchen dont support this type of image and that type of rom i found at maixin.com 

Offline sham01_01

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 15
  • Posts: 21
  • Karma: +15/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13/7"/xpad china
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #19 on: December 06, 2012, 03:23:29 PM »
Danishz, if u want i can try to fix it for you but u have to send your table to my address.

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #20 on: December 06, 2012, 06:30:35 PM »
Danishz, use A10 rom kitchen from miniand. Read instruction at miniand to make your img. I think u already use that a10 rom kitchen but there is another step that they dont describe there (miniand) to make your image working. u have to use Ubuntu to extract RSFAT16....bootloader.fex (u can find this file in your rom kitchen "extract" folder". Rename that file to bootloader.img and mount that bootloader.img i.e. :  sudo mount -o loop bootloader.img _bootfs . Then copy all file in _bootfs folder (this folder in Ubuntu) into _boofts folder in A10 rom kitchen. Afterthat u can run create image.

Note: One more problem i found that extracted image with RSFAT16_DATA-00000000.fex in extract folder, will completely create image but the size will reduce down and img also not working. I think A10 rom kitchen dont support this type of image and that type of rom i found at maixin.com

I'll try this instruction.. i need ur help later if this cant create livesuit.img..
THANKS FOR UR HELP @sham01_01 :angel:

Offline danishz

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 12
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: A13 7inch
Re: fail install using livesuit.img process stuck on 69% and go back to 0%
« Reply #21 on: December 08, 2012, 08:31:11 PM »
now I solve this problem ... I will share

Offline tipix2012

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 1
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: a13
?? works? im need mix two images .. like this guy

 

Powered by EzPortal