Author Topic: Failed to mount Android-Data Partition (RESOLVED)  (Read 10413 times)

0 Members and 1 Guest are viewing this topic.

Offline deputyp90

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 4
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: WM8650/7 in/ WM
Failed to mount Android-Data Partition (RESOLVED)
« on: April 28, 2012, 02:29:04 AM »
As i try to upgrade the via WM8650 7 inch tablet with the V10.1, it tell me this at the end. When I turm the tablet on afterwards...it dow not load, but it loads the update from the sd card...any ideas?
« Last Edit: April 28, 2012, 10:19:29 PM by satcomranger »

Offline satcomranger

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 307
  • -Received: 4699
  • Posts: 16790
  • Karma: +5160/-56
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Failed to mount Android-Data Partition
« Reply #1 on: April 28, 2012, 02:32:20 AM »
As i try to upgrade the via WM8650 7 inch tablet with the V10.1, it tell me this at the end. When I turm the tablet on afterwards...it dow not load, but it loads the update from the sd card...any ideas?


did you also get cannot upgrade kernal nand in the middle???

Here is the fix, but use version 11

http://www.techknow.t0xic.nl/forum/index.php?topic=1865.0
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline deputyp90

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 4
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: WM8650/7 in/ WM
Re: Failed to mount Android-Data Partition
« Reply #2 on: April 28, 2012, 03:03:18 AM »
thanks,
this seemed to fix the problems, but now it stays on the uberoid screen....its been 30 minutes.....did I do something wrong?

Offline satcomranger

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 307
  • -Received: 4699
  • Posts: 16790
  • Karma: +5160/-56
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Failed to mount Android-Data Partition
« Reply #3 on: April 28, 2012, 03:57:32 AM »
thanks,
this seemed to fix the problems, but now it stays on the uberoid screen....its been 30 minutes.....did I do something wrong?
like it said in the fix .. you will have to try another option until you find the right one .. Repeat the procedure except use a different option .. if you used 30 and it didnt work then try 8
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline deputyp90

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 0
  • Posts: 4
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: WM8650/7 in/ WM
Re: Failed to mount Android-Data Partition
« Reply #4 on: April 28, 2012, 10:00:47 PM »
Hello guys, sorry for the late reply....I followed the instructions as of the post given to me but used option 30 and it worked great....all four of my tablets are now tweaked and work great....thanks for your help guys.

Offline satcomranger

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 307
  • -Received: 4699
  • Posts: 16790
  • Karma: +5160/-56
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: Failed to mount Android-Data Partition
« Reply #5 on: April 28, 2012, 10:05:47 PM »
glad it worked for you !
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

 

Powered by EzPortal