Author Topic: My Android Tablet do not boot...Can you hel me??  (Read 8945 times)

0 Members and 1 Guest are viewing this topic.

Offline TheMan

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 2
  • Posts: 3
  • Karma: +2/-0
  • Uber-Noobie
  • Tablet / Size / Model: ANDROID 1.6 TABLET 7" WMT2.1.2_105 (MID or Apad)
My Android Tablet do not boot...Can you hel me??
« on: March 01, 2012, 02:46:26 PM »
Guys, I need your help.


I have an Android Tablet 7"
(Android OS 2.2
Kernel 2.6.32
Build Number V1.2.2.)

Picture of my tablet:
http://img138.imageshack.us/img138/4659/1aaag.jpg

The problem is
that it can not booting.
Actually, is frozen on the green guy at start up.

What can I do for it??


Thanks for your time.

Online HardcoreHacker

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 6476
  • -Received: 1955
  • Posts: 8011
  • Karma: +2981/-98
Re: My Android Tablet do not boot...Can you hel me??
« Reply #1 on: March 01, 2012, 02:55:35 PM »
Hmmm, frozen on the Android guy?

1. Try booting without SD
2. Try to format your SD FAT32 (this might seem unrelated, I know, but people have reported this as a fix) and boot with it
3. Do you have a reset pinhole? if so, try that one!
4. Drain the battery, when it doesn't turn on anymore, leave it 1 night, so it's totally drained
5. Re-flash
6. Contact reseller if it's a new tablet

This should get you started solving you problem ;)

Good luck,

HcH

Offline ramchelle08

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 2
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: MID 7" Android 2.2 Kernel 2.6.32 ver. 1.5.7
Re: My Android Tablet do not boot...Can you hel me??
« Reply #2 on: March 06, 2012, 09:12:04 AM »
i have an android 7" Mid Tablet. everytime i turned it on, after the android logo, it will stuck on  "Loading...".  cant use it anymore... can someone please help me what should i do.? 

Model number: WM8650
                         Android 2.2
                         Kernel: 2.6.32.9-default
Build number:   generic-eng2.2 Froyo ver. 1.5.7-20111230.050739


Please Help...
Tnx...

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 298
  • -Received: 4408
  • Posts: 16344
  • Karma: +4859/-52
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: My Android Tablet do not boot...Can you hel me??
« Reply #3 on: March 06, 2012, 04:34:06 PM »
i have an android 7" Mid Tablet. everytime i turned it on, after the android logo, it will stuck on  "Loading...".  cant use it anymore... can someone please help me what should i do.? 

Model number: WM8650
                         Android 2.2
                         Kernel: 2.6.32.9-default
Build number:   generic-eng2.2 Froyo ver. 1.5.7-20111230.050739


Please Help...
Tnx...

First try the reset ..
Second .. try reloading the original rom
Third.. If nothing else works .. try flashing uberoid ..
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline dakiddc973

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 1
  • Posts: 1
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: mid mb8650 via vt8650
cant get the right firmware to work on my vt8650 arm926
« Reply #4 on: March 07, 2012, 06:44:37 AM »
i got a wonder media wm8650 via vt8650 arm926 green light no vibrate. i tried almost all the uberoid versions and changer options but none of them seem to work for me. can anyone help me with this one. i dont know what to do anymore. you can contact me either thru here or thru email at [email protected]

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 298
  • -Received: 4408
  • Posts: 16344
  • Karma: +4859/-52
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: cant get the right firmware to work on my vt8650 arm926
« Reply #5 on: March 07, 2012, 05:36:23 PM »
i got a wonder media wm8650 via vt8650 arm926 green light no vibrate. i tried almost all the uberoid versions and changer options but none of them seem to work for me. can anyone help me with this one. i dont know what to do anymore. you can contact me either thru here or thru email at [email protected]

Did you use the uberoid tool before you flashed?  I you did not it is to late now .. What options have you tried .. we need a model # as in the info u provided just tells me its a wm8650 which is not the model #.  Do you have the original rom?  We need you to post the original env_uboot so we can look at it.  If you do not have the original env_uboot from the original rom then you will have to use trial and error.  Start with 30  and then 8
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline ramchelle08

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 2
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: MID 7" Android 2.2 Kernel 2.6.32 ver. 1.5.7
Re: My Android Tablet do not boot...Can you hel me??
« Reply #6 on: March 08, 2012, 05:10:30 AM »
i have an android 7" Mid Tablet. everytime i turned it on, after the android logo, it will stuck on  "Loading...".  cant use it anymore... can someone please help me what should i do.? 

Model number: WM8650
                         Android 2.2
                         Kernel: 2.6.32.9-default
Build number:   generic-eng2.2 Froyo ver. 1.5.7-20111230.050739


Please Help...
Tnx...

First try the reset ..
Second .. try reloading the original rom
Third.. If nothing else works .. try flashing uberoid ..



what version of uberoid  you can suggest to me..?
tnx...

Offline satcomranger

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 298
  • -Received: 4408
  • Posts: 16344
  • Karma: +4859/-52
  • I'm old - But still Learning
  • Tablet / Size / Model: VIA WM8650/ 7" / Option 8 / MID-703
Re: My Android Tablet do not boot...Can you hel me??
« Reply #7 on: March 08, 2012, 05:16:48 AM »
1)  use uberoid version 11b3 .. download it .. unzip it to folder on pc
2)  use the uberoid tool  download it ..unzip it .. copy executable to the uberoid rom folder
3)  navigate to folder where rom is .. execute the uberoidtool.exe file ..

http://www.4shared.com/zip/lt9K1CZ8/UberoidTool_v10.html

http://www.mediafire.com/?q4owzz43eh84yra
« Last Edit: March 08, 2012, 05:21:04 AM by satcomranger »
Tab 1-Via WM8650 Option 8,Green Power/Red Charge, Black Audio - Vibrate No - 2 Point Touch Uberoid V12B2
Tab 2-Flytouch 3/Superpad 3 - Axlien (Based on Tim4e)
Tab 3-Dell Streak 7 Wifi Stock Honeycomb 3.2
Tab 4-M799CA V2.0 Running TKT3.2A
Retired Electronics Tech / Network Engineer

Offline KillerTofu41

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 4
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: PocketDroid 4.3" e403 -WM8650
Re: My Android Tablet do not boot...Can you hel me??
« Reply #8 on: March 09, 2012, 10:27:01 AM »
       I got a similar tablet.  The 4.3" PocketDroid e403 version.  I believe these are the same.  I first ran into trouble when it would not start correctly.  Would light up but nothing.  After a lot of confusion I figured out that once you turn it on, pressing the power button to on real quick puts it into a hibernation mode and pressing the power button again real quick was the wake up.  To actually turn it off you need to hold it for about 2 seconds and the same to turn it back on.  Holding it for 5 seconds forces it to shut off.
       
Turn it back on and if it still gives issues, just try doing the quick power off and on (hibernation) to get is started again or the regular power on and off or finally the force shut off.

      Next issue was the android robot screen getting stuck with the robot looking back left and right.  I tried the reset button a few times and got past the robot, this works for many people also.  This then started to not work so I got the firmware from the seller and did what people here recommend by flashing the original ROM on it with the SD card.  This option not exactly help but again it can work for others.  So I then downloaded Uberoid v11b3 and flashed that. . .but it caused other issues such as images not fitting the screen and the touchscreen not working. This might work on a 7" or higher though.  I ended up finding and downloading  a "4.3_WM8650_Uberoid Light" Rom that ended up working for me because it was not as large as regular Uberoid. 

       Sorry for the long post but I thought my story could help others going through the similar issues, to find a solution that does not include returning the item.  The only issue I have now is getting my tablet to connect to my wifi spot.  It keeps saying "cannot scan".

Online HardcoreHacker

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 6476
  • -Received: 1955
  • Posts: 8011
  • Karma: +2981/-98
Re: My Android Tablet do not boot...Can you hel me??
« Reply #9 on: March 29, 2012, 08:22:08 PM »
       I got a similar tablet.  The 4.3" PocketDroid e403 version.  I believe these are the same.  I first ran into trouble when it would not start correctly.  Would light up but nothing.  After a lot of confusion I figured out that once you turn it on, pressing the power button to on real quick puts it into a hibernation mode and pressing the power button again real quick was the wake up.  To actually turn it off you need to hold it for about 2 seconds and the same to turn it back on.  Holding it for 5 seconds forces it to shut off.
       
Turn it back on and if it still gives issues, just try doing the quick power off and on (hibernation) to get is started again or the regular power on and off or finally the force shut off.

      Next issue was the android robot screen getting stuck with the robot looking back left and right.  I tried the reset button a few times and got past the robot, this works for many people also.  This then started to not work so I got the firmware from the seller and did what people here recommend by flashing the original ROM on it with the SD card.  This option not exactly help but again it can work for others.  So I then downloaded Uberoid v11b3 and flashed that. . .but it caused other issues such as images not fitting the screen and the touchscreen not working. This might work on a 7" or higher though.  I ended up finding and downloading  a "4.3_WM8650_Uberoid Light" Rom that ended up working for me because it was not as large as regular Uberoid. 

       Sorry for the long post but I thought my story could help others going through the similar issues, to find a solution that does not include returning the item.  The only issue I have now is getting my tablet to connect to my wifi spot.  It keeps saying "cannot scan".
Hey KillerTofu41,

first, thanks for your detailed description of the procedure!

second, unlucky you :( I've fixed the 4.3 support in v11 final!

I didn't read any feedback on the 4.3 fixed support, but that usually means it's working :) but I can't guarantee you that.

Cheers,

HcH

 

Powered by EzPortal