Author Topic: Bruneau Screen Tech  (Read 16128 times)

0 Members and 1 Guest are viewing this topic.

Offline chris

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 4
  • Posts: 9
  • Karma: +4/-0
  • Uber-Noobie
  • Tablet / Size / Model: WM8650
Bruneau Screen Tech
« on: January 06, 2012, 11:09:17 AM »
I got a free tablet when placing an order with Bruneau (office supplies). The 7 inch tablet is labeled Screen Tech.

Since it didn't have app market and kept crashing my wireless router when reconnecting, I installed Uberoid.

After a couple of tries, it's working fine now with Changer option 2 and a copy of the original env file on the install SD.

Thanks !

Offline Agasthia

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Received: 1
  • Posts: 2
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: Bruneau WM8650 7" MID00-VB
Re: Bruneau Screen Tech
« Reply #1 on: January 06, 2012, 01:40:03 PM »
I have the same tablet and flashed it with option 8. I have the problem that the home button on the side of the tablet doesnt work any more and after beeing in hibernate for a while the touch screen doesnt work proberly any more.

Do you have any problems?

Offline chris

  • Newbie
  • *
  • Thank You
  • -Given: 3
  • -Received: 4
  • Posts: 9
  • Karma: +4/-0
  • Uber-Noobie
  • Tablet / Size / Model: WM8650
Re: Bruneau Screen Tech
« Reply #2 on: January 06, 2012, 02:30:04 PM »
Don't have the problems you described, so far everything is working fine here.

Offline Vinz

  • Newbie
  • *
  • Thank You
  • -Given: 4
  • -Received: 7
  • Posts: 36
  • Karma: +7/-1
  • Tablet / Size / Model: Screen Tech 7"
Re: Bruneau Screen Tech
« Reply #3 on: January 06, 2012, 03:03:57 PM »
Hello,

I've the same tablet too. So I tried to update the firmware with "Universal_Uberoid_WM8650_v10.1.7z".

I tried directly with changer set to 2, but the touchscreen doesn't work at all. :-/

Offline boran_blok

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Received: 11
  • Posts: 16
  • Karma: +11/-0
  • Uber-Noobie
  • Tablet / Size / Model: ScreenTech 7" (WonderMedia WM8650)
Re: Bruneau Screen Tech
« Reply #4 on: January 06, 2012, 03:06:39 PM »
Vinz, chris mentioned that he replaced the env_uboot with a backup once he finished the uberoid configuration (and selecting option 2) did you do that as well ?

Offline Vinz

  • Newbie
  • *
  • Thank You
  • -Given: 4
  • -Received: 7
  • Posts: 36
  • Karma: +7/-1
  • Tablet / Size / Model: Screen Tech 7"
Re: Bruneau Screen Tech
« Reply #5 on: January 06, 2012, 03:45:42 PM »
No, that was the thing I don't understood correctly into the first post of chris.

After your message, I searched after "env_uboot" and replaced it. Now the touchscreen works correctly. Thanks for your help. ;o)

Offline boran_blok

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Received: 11
  • Posts: 16
  • Karma: +11/-0
  • Uber-Noobie
  • Tablet / Size / Model: ScreenTech 7" (WonderMedia WM8650)
Re: Bruneau Screen Tech
« Reply #6 on: January 06, 2012, 03:49:09 PM »
Good to know, the bruneau tablet is a new entry on the market and I am still experimenting what works best.

From where did you grab the env_uboot you used as replacement ?

Offline Vinz

  • Newbie
  • *
  • Thank You
  • -Given: 4
  • -Received: 7
  • Posts: 36
  • Karma: +7/-1
  • Tablet / Size / Model: Screen Tech 7"
Re: Bruneau Screen Tech
« Reply #7 on: January 06, 2012, 04:15:30 PM »
From a website done by Bruneau for this tablet. There is an update file for this tablet, so I took the original env_boot from there. Link to this update file :
http://www.tablettescreentechjmb.fr/MiseAjourScreentech.zip

Actually it works with this env_boot but I don't already have the time to try a lot of things. It seems for example to have a little problem with the status bar at the top of the screen which disappear by moment.

Offline boran_blok

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Received: 11
  • Posts: 16
  • Karma: +11/-0
  • Uber-Noobie
  • Tablet / Size / Model: ScreenTech 7" (WonderMedia WM8650)
Re: Bruneau Screen Tech
« Reply #8 on: January 06, 2012, 04:20:14 PM »
The information thread in the other subforum has the contents of an out of the box env_uboot, you might want to try that.

Offline Vinz

  • Newbie
  • *
  • Thank You
  • -Given: 4
  • -Received: 7
  • Posts: 36
  • Karma: +7/-1
  • Tablet / Size / Model: Screen Tech 7"
Re: Bruneau Screen Tech
« Reply #9 on: January 06, 2012, 04:24:41 PM »
Yes, I found your thread and already read it. :p

Unfortunately, I don't have enough time today to make more tests but I will do that during this weekend.

Offline pistou

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 1
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: 7p m 6040H
Re: Bruneau Screen Tech
« Reply #10 on: January 07, 2012, 08:33:01 PM »
Going from a screen tech. Just flashed with env_uboot replaced from origin and option nr 2 . Seems to be working fine. Android market is OK, but some apps are still not working (skype, angrybirds..)... Still testing.

Offline gurvan

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 2
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: i don't know
Re: Bruneau Screen Tech
« Reply #11 on: January 07, 2012, 08:43:43 PM »
i have this tablet from Bruneau.
Uberoid 11 choice 2 with env from screentech works perfectly but.... yeah but the wifi doesn't work. I can connect to ma rBox, i have an ip adress but  can't navigate to internet. I have test the RT3070 option on changer but no change.
Can you help me?

Offline boran_blok

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Received: 11
  • Posts: 16
  • Karma: +11/-0
  • Uber-Noobie
  • Tablet / Size / Model: ScreenTech 7" (WonderMedia WM8650)
Re: Bruneau Screen Tech
« Reply #12 on: January 07, 2012, 09:51:10 PM »
To be honest, if you have a connection and an IP address I doubt the ROM is to blame, did you try different browsers ? Is there a proxy setup needed ?

Offline gurvan

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 2
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: i don't know
Re: Bruneau Screen Tech
« Reply #13 on: January 07, 2012, 09:53:20 PM »
i have tried with the 2 web browsers.
I haven't test the proxy configuration... i'll test tomorow

Offline WonderMediaTab

  • Site Donor
  • Newbie
  • *
  • Thank You
  • -Given: 5
  • -Received: 2
  • Posts: 9
  • Karma: +3/-0
  • Uber-Noobie
  • Tablet / Size / Model: WM8650 7'' ScreenTech
Re: Bruneau Screen Tech
« Reply #14 on: January 08, 2012, 01:45:54 PM »
hey guys,

i have the same tablet.

I changed the ROM thx 2 your help
Running Uberoid v11.3 :D

What I did to get it run smoothly:
*Option RT3070
*Option UNPHONE
*Option AUDIO-boost
*changed th env_uboot-file with the official firmware-file before inserting the SD in the Tablet

Thank you very vry much! This makes my crappy Chinese tablet a fancy real Android Tablet !!!
« Last Edit: January 08, 2012, 05:01:04 PM by WonderMediaTab »
WM8650 Bruneau ScreenTech
running Uberoid v11.3

Offline Tibokio

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Received: 0
  • Posts: 2
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Screentech Tablet
Re: Bruneau Screen Tech
« Reply #15 on: January 09, 2012, 01:29:47 PM »
Quick question: can I use a USB-stick instead of an SD card?

Offline HardcoreHacker

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 6719
  • -Received: 2012
  • Posts: 8219
  • Karma: +3051/-99
Re: Bruneau Screen Tech
« Reply #16 on: January 09, 2012, 03:05:22 PM »
Quick question: can I use a USB-stick instead of an SD card?
You mean to flash the device ? No, USB won't work.

Offline HardcoreHacker

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 6719
  • -Received: 2012
  • Posts: 8219
  • Karma: +3051/-99
Re: Bruneau Screen Tech
« Reply #17 on: January 09, 2012, 03:05:46 PM »
Thanks for posting the factory firmware, I"m getting it now, it will be supported on the next Uberoid version!

Offline Tibokio

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Received: 0
  • Posts: 2
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Screentech Tablet
Re: Bruneau Screen Tech
« Reply #18 on: January 10, 2012, 12:23:24 AM »
You mean to flash the device ? No, USB won't work.

Thanks. I already thought so, so I bought an SD card. Installed the rom with option 2 (after I typed UNPHONE and RT3070 in the changer) and it runs smoothly now. Haven't used the wi-fi yet, because well, I don't have wireless internet at home. But I do notice that the tablet's wi-fi signal must be very weak. With my laptop, I pick up 5 signals. With the tablet, none.

Offline tabletman

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 6
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Bruneau
Re: Bruneau Screen Tech
« Reply #19 on: January 14, 2012, 11:42:19 PM »
Quote
But I do notice that the tablet's wi-fi signal must be very weak. With my laptop, I pick up 5 signals. With the tablet, none.
Same problem here. When I am more then 2 meter from my router, the signal drops to zero. All other wifi devices, have maximum reception. I have the feeling this was not as bad with the original rom as with the Uberoid, or am I mistaken here?

Offline nitropenda

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 1
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Wondermedia 8650
Re: Bruneau Screen Tech
« Reply #20 on: January 15, 2012, 06:34:12 PM »
Quote
Same problem here. When I am more then 2 meter from my router, the signal drops to zero. All other wifi devices, have maximum reception. I have the feeling this was not as bad with the original rom as with the Uberoid, or am I mistaken here?
It's not a problem of Uberoid, it's a problem a the location of the WLAN antenna. The antenna is located on the left below side of the tablet.
To increase the WLAN dramatically you have to open the tablet by unscrewing the single screw at the right side beneath the USB port. Then you can lever the back cover by lifting up the cover beginning in the edge of the power supply, then the other edge, this is more difficult because of the plastic nose where the screw was drilled in. If both edges are lifted up you can pull the cover 5 mm in the direction of the connectors. If this is done the whole cover can be removed.
Take the antenna, located below the accu pack, and place it to the right upper corner above the accu pack. That's it.
It seems to me that the loudspeaker cable blocks somehow the WLAN signal, because the cable was located on and in parallel of the WLAN antenna.

Nitro
« Last Edit: January 15, 2012, 06:38:12 PM by nitropenda »

Offline tabletman

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 6
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Bruneau
Re: Bruneau Screen Tech
« Reply #21 on: January 15, 2012, 11:18:29 PM »
Quote
It's not a problem of Uberoid, it's a problem a the location of the WLAN antenna. The antenna is located on the left below side of the tablet.
To increase the WLAN dramatically you have to open the tablet by unscrewing the single screw at the right side beneath the USB port. Then you can lever the back cover by lifting up the cover beginning in the edge of the power supply, then the other edge, this is more difficult because of the plastic nose where the screw was drilled in. If both edges are lifted up you can pull the cover 5 mm in the direction of the connectors. If this is done the whole cover can be removed.
Take the antenna, located below the accu pack, and place it to the right upper corner above the accu pack. That's it.
It seems to me that the loudspeaker cable blocks somehow the WLAN signal, because the cable was located on and in parallel of the WLAN antenna.
Nitro
Nitro, many thanks!! This did the trick. I now have a 3 bar signal throughout my house. My antenna was not on the left side, but on the lower right. But the cables were running parallel to some other cables. I put the antenna to the rigth side top and problem solved.
But now I encountered a new problem. The wifi signal keeps disappearing. I am surfing on the net (with my three bar signal) and every 30 seconds or so, all 4 bars lid up, and then after one second the signal disappears (and does not come back). I have to go to the settings and fiddle around with the wifi settings (nothing paticular), the bruneau thing starts looking, finds the router, 3 bars lid up and I can surf again for 30 seconds until it disappears again. Any solutions for this problem as well?????

Offline WonderMediaTab

  • Site Donor
  • Newbie
  • *
  • Thank You
  • -Given: 5
  • -Received: 2
  • Posts: 9
  • Karma: +3/-0
  • Uber-Noobie
  • Tablet / Size / Model: WM8650 7'' ScreenTech
Re: Bruneau Screen Tech
« Reply #22 on: January 16, 2012, 03:20:09 PM »
did you try RT3070?
WM8650 Bruneau ScreenTech
running Uberoid v11.3

Offline tabletman

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 6
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Bruneau
Re: Bruneau Screen Tech
« Reply #23 on: January 16, 2012, 04:10:58 PM »
Yes I used RT3070. But I can't put my finger on the problem (seems kind of random). I tried it several times today (on several locations) and in most cases the signal kept ok. Only in my livingroom the problem seems to appear (and I have 3 bars of signal there). Very strange....

Offline HardcoreHacker

  • Administrator
  • Uber Member
  • *****
  • Thank You
  • -Given: 6719
  • -Received: 2012
  • Posts: 8219
  • Karma: +3051/-99
Re: Bruneau Screen Tech
« Reply #24 on: January 16, 2012, 04:19:09 PM »
What's the color of this tablet's LED ? Green or Blue? I'll add this model to the next update's support!

Offline tabletman

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 6
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Bruneau
Re: Bruneau Screen Tech
« Reply #25 on: January 16, 2012, 09:55:23 PM »
it is blue.

Offline WonderMediaTab

  • Site Donor
  • Newbie
  • *
  • Thank You
  • -Given: 5
  • -Received: 2
  • Posts: 9
  • Karma: +3/-0
  • Uber-Noobie
  • Tablet / Size / Model: WM8650 7'' ScreenTech
Re: Bruneau Screen Tech
« Reply #26 on: January 16, 2012, 10:33:05 PM »
it is blue.
hey, how do you know? I just can't find the LED XD
WM8650 Bruneau ScreenTech
running Uberoid v11.3

Offline tabletman

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 6
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Bruneau
Re: Bruneau Screen Tech
« Reply #27 on: January 16, 2012, 10:52:57 PM »
Blue is the only color I see. It is around the button and when you look through the connections it is also blue. So I tought that this is what was meant by LED color.....

Offline kistenhose

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 4
  • Posts: 2
  • Karma: +4/-0
  • Uber-Noobie
  • Tablet / Size / Model: Bruneau PI6040 MID00-VB
Re: Bruneau Screen Tech
« Reply #28 on: January 17, 2012, 05:22:56 PM »
There is no visible LED on the outside of the tablet.

You can see the light emitted by onboard LED(s) through the headphone connector or through the tiny gaps around the "Back" key : 

- Blue : Hibernated
- Green : running,  discharging the battery
- Red : charging (power adapter connected to the device)

Sorry, no simple color choice here - I'd go for "LED Color : n/a" ...


« Last Edit: January 17, 2012, 05:27:06 PM by kistenhose »

Offline senjo

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Received: 0
  • Posts: 9
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: screentech bruneau mid 08v
Re: Bruneau Screen Tech
« Reply #29 on: May 23, 2012, 09:52:48 AM »
hello,

i have the same tablet, but when i turn off and put the sd card in, after power on, the tablet starting without rooting on the Sd card.

please help, what can i do?

 

Powered by EzPortal